مشکل امنیتی جدیدی در پلاگین WordPress Plugin Slider Revolution کشف شده است . که باعث می گردد تا نفوذگران به راحتی فایل های وب سایت شما را دانلود نمایند.
که از فایل های خطرناکی که میتوان از آن نام برد. فایل wp-config.php می باشد که اطلاعات بانک اطلاعاتی شما در آن ذخیره شده است . که نفوذگران با دانستن این اطلاعات می تواند به بانک اطلاعاتی شما متصل شده و اقدامات خرابکارانه خود نظیر دانلود بانک اطلاعاتی و یا تغییر در ساختار دیتابیس را انجام دهند.
و یا اگر شما نمی خواهید source وب سایت شما منتشر شود با سواستفاده از این مشکل امنیتی براحتی سورس فایل های شما در اختیار نفوذگران قرار می گیرد .
از اقدامات دیگران که می توان با بهره گیری و سوء استفاده از این مشکل امنیتی به آن دست یافت این است که پس از اتصال به بانک اطلاعاتی نفوذگران می توانند برای خود کاربر مدیر در وردپرس ایجاد کنند و سپس از طریق آن اقدام به آپلود فایل های مخرب خود نمایند.
برای جلوگیری از این مشکل امنیتی اقدامات زیر را انجام دهید.
۱- بروز رسانی پلاگین مربوطه
۲- کد کردن فایل wp-config.php
۳- ایجاد رمز اولیه برای صفحه wp-admin
۴- کنترل کاربران مدیر و حذف مدیران ایجاد شده
۵- برای اطمینان بیشتر و کنترل فایل های سایت که خود استفاده از اسکریپت CXS توصیه می گردد تا اگر نفوذگران فایل مخربی بر روی سایت شما آپلود نموده اند. فایل ها را شناسایی و حذف نماید.

جهت اطلاعات بیشتر در مورد این مشکل امنیتی . :
exploit-db.com/exploits/36554/


تاریخ انتشار : سه شنبه ، ۱۱ فروردین ۱۳۹۴

« برگشت