مشکل امنیتی جدیدی در سیستم عامل لینوکس کشف شده است که اکثر سیستم عامل های لینوکسی را با خطر جدی مواجه می‌کند.
این مشکل امنیتی مربوط به پکیجی با نام glibc می‌باشد.
این package وظیفه فراهم نمودن کتابخانه های استاندار C و کتابخانه های استاندار محاسبتی (libm) و POSTIX Thread ها (libpthread) به همراه Name Server Caching Deamon )nscd) را دارد.
این آسیب پذیری توسط شرکت qualys کشف شد و به آسیب پذیزی ghost معروف شده است .

کاربرانی که سیستم عامل Centos استفاده مینمایند میتوانید با دستور زیر اقدام به رفع این مشکل امنیتی نمایند
yum -y update glibc

و کاربرانی که از سیستم عامل Debian یا ubuntu استفاده مینمایند از دستور زیر استفاده فرمایند

apt-get upgrade glibc

پس از بروز رسانی این پکیج با دستور بالا حتما یک بار سرور خود را ریبوت نمایید.

هر گونه سوال یا موردی در هنگام بروز رسانی داشتید میتوانید از طریق تیکت با بخش پشتیبانی پی سی وب در ارتباط باشید.

باتشکر

واحد فنی پی سی وب


تاریخ انتشار : شنبه ، ۱۶ اسفند ۱۳۹۳

« برگشت